[HTC] Slow performance for ap2002

Resolved

ap2002 has continued to perform as expected.
Posted Sep 05, 2025 - 16:53 CDT

Monitoring

We believe we've identified the cause of the recent performance issues. We've applied a temporary fix and are working to deploy a more permanent fix.

Performance on ap2002 should be back to normal. If you re-encounter issues, please let us know at chtc@cs.wisc.edu.
Posted Sep 03, 2025 - 12:15 CDT

Update

ap2002 continues to experience performance issues today and throughout the weekend.
Our investigation into the problem continues but no obvious causes are apparent.

If this is significantly impacting your work, please let us know at chtc@cs.wisc.edu.
Posted Sep 02, 2025 - 11:39 CDT

Update

We are continuing to investigate this issue.
Posted Aug 29, 2025 - 15:15 CDT

Investigating

ap2002 continues to experience performance issues. We are going to restart the server as part of our troubleshooting efforts.

The server should be offline for less than 10 minutes. Jobs will remain in the queue and running jobs should not experience any interruption.
Posted Aug 29, 2025 - 15:15 CDT

Update

We are continuing to monitor the performance of ap2002.chtc.wisc.edu.
We are not satisfied that we've identified the core issue.

If you encounter an issue with ap2002, please let us know at chtc@cs.wisc.edu.
Posted Aug 29, 2025 - 09:42 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2025 - 12:58 CDT

Investigating

The access point ap2002.chtc.wisc.edu is currently experiencing performing slowly. This includes delays in command executions and logging in. Job throughput may be affected, but the job execution and results should be unaffected.

We appreciate your patience while we investigate the issue.
Posted Aug 27, 2025 - 09:26 CDT
This incident affected: High Throughput Computing (HTC) System (Access Points).