[HTC] OSDF files transfer issues

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 08:58 CST

Identified

OSDF file transfers are currently not working. Users may see a hold message like, "Details: failed to get namespace information for remote URL ... error while querying the director". This is due to an unexpected issue with an upgrade. We are working to resolve the issue.
Posted Mar 05, 2026 - 16:31 CST
This incident affected: High Throughput Computing (HTC) System (File Transfers).