[HTC] Some Docker jobs unable to connect to the internet
Resolved
We've resolved the issue in our network firewall that was preventing Docker jobs from accessing the internet.
Posted Aug 28, 2024 - 13:56 CDT
Update
We believe we have a solution for the problem and will be deploying the fix over the next couple days.
Posted Aug 28, 2024 - 08:56 CDT
Identified
We've encountered a few instances of Docker jobs on the High Throughput system being unable to connect to the internet, with an error like "Could not resolve hostname github.com: Temporary failure in name resolution".
We've identified the cause as being changes to our network firewall on particular machines. We are working to deploy a fix, but until we do the issue could become more widespread.
If you encounter this issue, please email us at chtc@cs.wisc.edu with the specific Job IDs that encountered the error.
Posted Aug 26, 2024 - 11:46 CDT
This incident affected: High Throughput Computing (HTC) System (CHTC Pool).