The HPC cluster outage scheduled for today has been canceled due to a change in server room maintenance plans. The Spark/HPC cluster is back up and operation at this time. We will announce the new date for maintenance once we know.
Posted Jun 10, 2025 - 12:17 CDT
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jun 09, 2025 - 16:51 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
For HTC Users: The HTC system is not expected to be affected during this downtime.
Posted Jun 09, 2025 - 16:49 CDT
Scheduled
The Spark HPC cluster will be unavailable during June 10 due to scheduled maintenance. No jobs will run or be accepted during this time and queued jobs should continue once the maintenance downtime has completed.
For the most up-to-date information, including when the system is back online, please refer to the system Status Page.
Posted Jun 09, 2025 - 15:00 CDT
This scheduled maintenance affected: High Performance Computing (HPC) System (Login Nodes, Cluster Nodes and Jobs, Central Software Installations, Home and Scratch File Systems).