The caching service is back online and users should no longer see this error. If you do, please let us know at chtc@cs.wisc.edu .
Posted Nov 06, 2025 - 10:53 CST
Identified
Confirmed user reports of an error along the lines of "GET https://dockercache-cs-2360.chtc.wisc.edu/v2/: unexpected status code 503 Service Unavailable". We've identified that our local Docker caching service is offline and are working to bring it back.
Posted Nov 06, 2025 - 10:33 CST
This incident affected: High Throughput Computing (HTC) System (CHTC Pool).