Updates have completed across the pool, so Docker jobs should be operating normally again.
Posted Dec 05, 2025 - 09:03 CST
Update
We've pushed a fix for the Docker issue. It will take the system a couple of hours for the change to percolate, but behavior should be back to normal later this evening.
Posted Dec 04, 2025 - 14:56 CST
Identified
A problem pulling Docker images requires that we update Docker on our machines. Said updates will require restarting Docker and will thus interrupt running Docker jobs.
Once the updates are complete, however, users should no longer encounter the "Error ... Cannot pull image ..." error in their Docker jobs.
Posted Dec 04, 2025 - 10:25 CST
This incident affected: High Throughput Computing (HTC) System (CHTC Pool).