A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2026 - 17:30 CDT
Investigating
Users are experiencing slow or hanging commands on spark-login. Any users running heavy processes on spark-login should cancel/kill these processes if possible. We are currently investigating.
Posted Aug 10, 2026 - 16:55 CDT
This incident affected: High Performance Computing (HPC) System (Login Nodes).