Unable to access learn.chtc.wisc.edu

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 15:16 CST

Monitoring

We've implemented a fix and are monitoring the issue.
Posted Nov 25, 2025 - 14:37 CST

Investigating

Users are unable to log into or access learn.chtc.wisc.edu. When attempting to log in, users are prompted for their password three times before getting a "Permission denied" message. We are investigating.
Posted Nov 25, 2025 - 14:27 CST
This incident affected: High Throughput Computing (HTC) System (Access Points).